Setup Menus in Admin Panel

Autosumma

Det finns flera hundra funktioner i Excel. Den överlägset mest använda är SUMMA-funktionen [SUM]. Funktionen finns inbyggd som en knapp och kan användas med kortkommando och kallas då ofta autosumma. I detta kursavsnitt lär du dig använda autosumma på flera olika sätt. Du ser hur du kan summera rader/kolumner eller både och, summera flera summaområden, summera med kortkommandon etc. Även som van Excelanvändare rekommenderas att titta på avsnittet.

Ladda ner Excelfilen


Autosumma – textavsnitt

Autosumma [AutoSum] är en funktion som heter SUMMA [SUM]. Funktionen SUMMA adderar ihop värden inom ett eller flera områden.

 

Markera den cell där summeringen ska vara. Under menyfliken Start [Home] och i gruppen Redigering finns en knapp för Autosumma [AutoSum].

C:\Users\Robert\AppData\Local\Temp\SNAGHTMLa8d3ff5.PNG

Klicka på knappen och Excel föreslår vilket område som ska summeras. Om detta område stämmer är det bara att bekräfta formeln med Enter.

Om Excel inte förslår ett område eller om området inte stämmer med din tänkta beräkning så är det bara att markera det området som ska beräknas. Det går även att markera flera olika områden genom att hålla ner Ctrl‑knappen och markera flera olika områden.

Vill du ha autosumma tillgängligt hela tiden är tipset att lägga upp funktionen i Snabbåtkomstfältet. Högerklicka bara på Autosumma-knappen och välj Lägg till i verktygsfältet Snabbåtkomst [Add to Quick Access Toolbar].

Kortkommandot för Autosumma är Alt + Shift + =

Det fungerar även att göra summeringar av flera områden samtidigt. I exemplet nedan ska det vara summeringar i de markerade cellerna på raderna 7 och 13. Markera cellerna som summeringen ska vara klicka sedan på Autosumma-knappen [AutoSum]. Summeringen sker relativt för varje cell, det vill säga summering av fyra celler ovanför.

C:\Users\TOBIAS~1\AppData\Local\Temp\SNAGHTML55ea7e.PNG

På liknande sätt kan man utföra både horisontella och vertikala summeringar samtidigt. Markera cellområdena med data inklusive de celler där du vill infoga dina summeringar. Klicka sedan på Autosumma [AutoSum]. Summeringar infogas i alla celler. (Det går även att endast markera de celler där man vill ha summeringarna och sedan välja att autosummera).

C:\Users\TOBIAS~1\AppData\Local\Temp\SNAGHTML5ac5cf.PNG

 

 

Du kan också summera flera olika summeringsområden samtidigt med hjälp av funktionen SUMMA [SUM]. Du kan skapa en SUMMA-funktion och t.ex. addera eller subtrahera denna med ytterligare funktioner. I exemplet nedan vill vi i cell G4 summera alla intäkter från de två cellområdena B5:B7 samt E5:E7. Vi infogar en funktion som ser ut:
=SUMMA(B5:B7)
Sedan skriver vi ”+” och skriver ytterligare en SUMMA-funktion: SUMMA(E5:E7) så att formeln blir enligt följande:
=SUMMA(B5:B7)+SUMMA(E5:E7)
(se även bilden nedan).

autosumma5

På motsvarande sätt summerar vi kostnaderna i cell G7. Om man skulle vilja beräkna resultatet (utan att beräkna intäkterna eller kostnaderna) kan man använda formeln nedan i cell G11:

=SUMMA(B5:B7)+SUMMA(E5:E7)-SUMMA(B10:B13)-SUMMA(E10:E13)

Du har även möjlighet att summera flera områden i en och samma SUMMA-formel. Klicka på autosumma och markera det första cellområdet du vill summera (B10:B13). Skriv sedan ett semikolon (eller håll nere Ctrl-knappen) för att lägga till ytterligare ett summaområde i samma formel och markera sedan det andra cellområdet (E10:E13). (se bilden nedan)

autosumma6

 

Setup Menus in Admin Panel